i-net SYBELUX

JDBC 3.0 driver for SYBASE Server

i-net SYBELUX is the J2EE 1.3 certified JDBC driver from i-net software for Sybase Database Server. It implements the latest API level JDBC 3.0 with all new features. For the development of new applications this is the recommended solution.

i-net SYBELUX requires a Java version 1.4 or higher.

Short Description

Latest Driver Release: 1.15
Last Update: Oct 05, 2009
Java Version: 1.4 or higher
JDBC API Level: 3.0
Driver Type: 4
Supported DBMS: Sybase Server 11.x, 12.x and ASA 7.x (Adaptive Server Anywhere)
Download Size: 279 KB
Driver Size: 145 KB
Sun Certificate for J2EE 1.3: Yes

View the current Release Changes

 

© Copyright 1996 - 2017, i-net software; All Rights Reserved.